Modify

Opened 6 years ago

Last modified 4 years ago

#11852 assigned defect

Snapshot build of wrt350nv2 bricks it

Reported by: Slowmo <slowmo@…> Owned by: kaloz
Priority: normal Milestone: Barrier Breaker 14.07
Component: other Version: Trunk
Keywords: Cc:

Description

When using a snapshot build of wrt350nv2, wired connection is lost to it after a reboot. Device does not even function as a plain switch as I can not ping other computer with fixed IP address connected to it. LAN and Internet LEDs blink, but no connection so recovery must be done. Could it be that some important package is not included in the build? I tried loading a snapshot build more than a year ago and thought that maybe I did something wrong back then or maybe trunk was broken at that particular moment, but unfortunately I see that nothing has changed and snapshot builds still do not work.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by jow

  • Owner changed from developers to kaloz
  • Status changed from new to assigned

comment:2 Changed 5 years ago by superspost@…

Hi, i just wanted to add that maddes has compiled the latest version of the trunk here: https://forum.openwrt.org/viewtopic.php?id=12358&p=45

I have tried the image with sysupgrade without the "-n" option and indeed messed up the router (it became unresponsive) - after fixing the router with the recovery image i tried again with the "-n" option and it does seem to work normal now... but unfortunately without luci, and I have no clue why.

I would love to get the orion images back for the snapshot builds, as the wifi problems have been fixed lately.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as assigned .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.