Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11845 closed defect (fixed)

AP-to-STA WDS mode not working since r32654

Reported by: anonymous Owned by: developers
Priority: response-needed Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

In AP STA with WDS, the whole wifi seems not working.
no error logs, but AP no signal, STA not connect to main router's AP.

Attachments (1)

Syslog NoWDS.png (434.7 KB) - added by digitaltuner@… 6 years ago.
Syslog of WR941ND for r32669.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 6 years ago by nbd

  • Priority changed from normal to response-needed

please try the latest version

comment:2 Changed 6 years ago by Elphidium

Same here with r32669 and wr741nd

comment:3 Changed 6 years ago by digitaltuner@…

Same problem for r32669 with WR1043ND as WDS AP and WR941ND v3 as WDS STA. The Network->Wifi menu display seems normal except the RX rate of WR941ND is low (1 Mbps). The Syslog of WR941ND is attached for reference. WDS works again by installing r32573 to WR941ND.

Changed 6 years ago by digitaltuner@…

Syslog of WR941ND for r32669.

comment:4 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r32684

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.