Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11833 closed task (fixed)

Update to monit latest version

Reported by: Andre Maree <andrem@…> Owned by: acinonyx
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: monit update Cc:

Description

Current version of monit in packages is 5.2.5-2 whilst the latest version is 5.4 with a number of feature and bug fixes.

Can the we please update to the latest version?

Thanks

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by Andre Maree <andrem@…>

It seems the problem is related to the absence of libpam since I am getting an error message "Error: PAM is not supported "

Have tried to add libpam through buildroot but seems it is marked BROKEN.

Can anybody help?

comment:2 Changed 6 years ago by acinonyx

  • Owner changed from developers to acinonyx
  • Status changed from new to accepted

comment:3 Changed 6 years ago by acinonyx

  • Resolution set to fixed
  • Status changed from accepted to closed

Version bumped in r32674

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.