Modify

Opened 6 years ago

Last modified 4 years ago

#11730 new defect

JJpluss JWAP003 10BaseT not working

Reported by: neryba Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

{{{[ 612.960000] ar71xx: pll_reg 0xb8050010: 0x991099
[ 612.960000] eth0: link up (10Mbps/Full duplex)
[ 612.970000] br-lan: port 1(eth0) entered forwarding state
[ 612.970000] br-lan: port 1(eth0) entered forwarding state
[ 614.970000] br-lan: port 1(eth0) entered forwarding state
}}}
but no network activity, no ping to router

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by oc80z

Please investigate ag71xx : /ticket/11059.html

Would the removal of the following line in target/linux/ar71xx/config* also solve this?

CONFIG_AR8216_PHY=y

comment:2 Changed 6 years ago by neryba

CONFIG_AR8216_PHY=y solved problem on eth1, not on eth0
Also if firstly was connected 100Mbit, not more possible connect 10Mbit

If you remove from match-jwap003.c line ath79_eth0_data.has_ar8216 = 1;
it give same result as /ticket/11059.html

Please check /ticket/11059.html, because in ar71xx/files/drivers/net/ethernet/atheros/ag71xx/Kconfig it removes 'endif' without 'if'.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.