Modify

Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#11689 closed defect (fixed)

trunk make with defaults fails for server error frp.denx.de

Reported by: Bob Lightfoot <BobLfoot@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

the commands svn co svn://svn.openwrt.org/openwrt/trunk/ && cd trunk && ./scripts/feeds update -a && ./scripts/feeds install -a && make defconfig && make prereq && make

result in an error and running make V=s reveals that ftp://ftp.denx.de while accepting the annonymous login faults for "error in server response, closing control connection" when trying to download u-boot-2012.04.01.tar.bz2. This file is offered by no other mirrors so the make fails.

Build system is an up to date Centos 6.2 system with minimal install plus development tools. It has built trunk -r 32104 and backfire branches successfully.

Attachments (2)

make.2.output (7.8 KB) - added by Bob Lightfoot <BobLfoot@…> 6 years ago.
make V=s #Shows the full function of make -r world up to error point
make.3.output (6.3 KB) - added by Bob Lightfoot <BobLfoot@…> 6 years ago.
make V=s #with u-boot from git in trunk/dl folder -- Shows the full function of make -r world up to error point

Download all attachments as: .zip

Change History (9)

comment:1 Changed 6 years ago by Bob Lightfoot <BobLfoot@…>

Have tried downloading the tar.bz2 from the git version of u-boot but the openWRT make then fails for patching issue. ftp works fine for gnu and several other package downloads, but balks when accessing denk.de. Also the package in question is found on no other mirrors. Why has this package not been propagated to other openWRT mirrors?

Changed 6 years ago by Bob Lightfoot <BobLfoot@…>

make V=s #Shows the full function of make -r world up to error point

Changed 6 years ago by Bob Lightfoot <BobLfoot@…>

make V=s #with u-boot from git in trunk/dl folder -- Shows the full function of make -r world up to error point

comment:2 Changed 6 years ago by Bob Lightfoot <BobLfoot@…>

I have also contacted denx.de and according to wolfgang it looks like the issue is in openwrt not the denx.de servers.

comment:3 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

uploaded to mirror2

comment:4 Changed 6 years ago by Bob Lightfoot <BobLfoot@…>

Confirming by test that this issue is resolved.

comment:5 Changed 4 years ago by anonymous

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:6 Changed 4 years ago by nbd

  • Resolution set to fixed
  • Status changed from reopened to closed

comment:7 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.