Modify

Opened 6 years ago

Closed 6 years ago

Last modified 2 years ago

#11594 closed defect (fixed)

Luci statistics pages show red "No password set" box

Reported by: hnyman Owned by:
Priority: normal Milestone: Barrier Breaker 14.07
Component: luci Version: Trunk
Keywords: password Cc: hannu.nyman@…

Description

I just updated to Attitude Adjustment 32073 / LuCI 8697. ar71xx/wndr3700

All other pages in Luci work ok, but for some reason the statistics graph pages show the red warning box "No password set" in the top of the page.

Interestingly, the warning box is not shown even on the statistics config pages.

Clean build, and clean flash without preserving settings. Password first set manually from telnet, then again from Luci after noticing the warning box in statistics.

That error did not materialise with yesterday's 32050 / Luci 8695 build, so it is something quite new. Caused by today's password related changes?


Ps. I tried to create a ticket in the Luci bug tracker, but it gave me a new error "Error: Forbidden MODERATOR_MODERATOR privileges are required to perform this operation". Earlier in similar situations, it has said something about tickets being placed to moderation queue.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by hnyman <hannu.nyman@…>

obsolete. Fixed with Luci change set 8701.

This sp_am filter is annoying. It is hard to enter even a short comment about a fixed bug.

Please mark links to luci site as safe links.

comment:2 Changed 6 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:4 Changed 2 years ago by Gershwin

Tonight I did a clean install of 14.07 on a TP-Link WDR3600. I also keep the notice to change my password; although a password was set on first login (Luci). I see this ticket is three years old, but came to my mind as first hit when looking for this issue. Openwrt seems to work fine though.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.