Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11548 closed defect (duplicate)

RT3070L txpower is not normal

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: mac80211 Cc:

Description

RT3070L txpower is not normal

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by anonymous

RG100A USB RT3070L txpower is not normal

comment:2 Changed 6 years ago by jow

What would be a "normal" txpower and how do you know that it is "not nomal" at the moment?
Note that the ralink drivers do not implement tx power control so you might see 0 dBm in the ststus but that does not mean that the radio sends with 0 dBm

comment:3 Changed 6 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of @11160

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.