Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11514 closed defect (wontfix)

iptables-mod-ipopt for brcm-2.4 (WRT54GS) does not support '-m time'

Reported by: Robert Thille <web-openwrt@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: 10.03.1
Keywords: Cc:

Description

Package iptables-mod-ipopt doesn't support "-m time', but the package description says it will:

{{{root@gandalf:/tmp# opkg info iptables-mod-ipopt
Package: iptables-mod-ipopt
Version: 1.4.6-3.1
Depends: iptables, kmod-ipt-ipopt
Provides:
Status: install user installed
Section: net
Architecture: brcm-2.4
Maintainer: OpenWrt Developers Team <openwrt-devel@…>
MD5Sum: f00c9097edfbb5e9a9d0d6e702b6354f
Size: 16723
Filename: iptables-mod-ipopt_1.4.6-3.1_brcm-2.4.ipk
Source: package/iptables
Description: iptables extensions for matching/changing IP packet options.

Matches:

[...]

  • time

[...]
}}}

People seem to be reporting that other hardware platforms do support "-m time":

/ticket/7229.html

Should I just switch to the "brcm47xx" version?

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Robert Thille <web-openwrt@…>

Hmm, looks like brcm47xx still (10.03.1) has stability issues, in the wireless driver, so "upgrading" to that may not be "optimal" :-)

comment:2 Changed 6 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.