Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11502 closed defect (invalid)

Dual ath9k wireless card conflict?

Reported by: wy.micheal@… Owned by: developers
Priority: high Milestone: Chaos Calmer 15.05
Component: kernel Version: 10.03.1
Keywords: ath9k Cc:

Description

Hi,

I got 2 wireless card for my routerstation Pro
one is "Atheros AR9160 MAC/BB Rev:1 AR5133 RF Rev:b0"
another is "Atheros AR9280 Rev:2"
I could see both is initialized in dmesg
but I could only see 1 wireless card in iwconfig,
is this caused by a driver error?

Attached the dmesg log, if any additional information needed please feel free for contact.
Thanks a lot.

Attachments (1)

dmesg.log (9.1 KB) - added by wy.micheal@… 6 years ago.
dmesg log

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by wy.micheal@…

dmesg log

comment:1 Changed 6 years ago by nbd

  • Resolution set to invalid
  • Status changed from new to closed

both cards are recognized properly. iwconfig only shows active configured interfaces. if you run wifi detect >> /etc/config/wireless, you should be able to configure the cards.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Backfire 10.03.2 to Chaos Calmer (trunk)

Milestone Backfire 10.03.2 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.