Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11449 closed defect (duplicate)

update squid 3.0

Reported by: gxfclql@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

3.0 add SSL functionality to achieve transparent proxy
Perfect support HTTP1.1

the openwrt The patch can not support so help rewrite

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #11497.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.