Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11407 closed defect (fixed)

trunk build fails compiling mac80211 for adm5120

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: trunk, ath5k, mac80211, rb133 Cc:

Description

trunk build fails when compiling mac80211 for rb133 target

Attachments (2)

build.log (227.2 KB) - added by anonymous 6 years ago.
build.log
.config (128.8 KB) - added by anonymous 6 years ago.
.config

Download all attachments as: .zip

Change History (7)

Changed 6 years ago by anonymous

build.log

Changed 6 years ago by anonymous

.config

comment:1 Changed 6 years ago by anonymous

/home/user/openwrt/trunk/build_dir/linux-adm5120_rb1xx/compat-wireless-2012-04-17/drivers/net/wireless/ath/ath5k/led.c: In function 'ath5k_init_leds':
/home/user/openwrt/trunk/build_dir/linux-adm5120_rb1xx/compat-wireless-2012-04-17/drivers/net/wireless/ath/ath5k/led.c:178:2: error: implicit declaration of function 'pci_match_id' [-Werror=implicit-function-declaration]
/home/user/openwrt/trunk/build_dir/linux-adm5120_rb1xx/compat-wireless-2012-04-17/drivers/net/wireless/ath/ath5k/led.c:178:8: warning: assignment makes pointer from integer without a cast [enabled by default]
cc1: some warnings being treated as errors

comment:2 Changed 6 years ago by nbd

please try latest trunk (which has linux 3.3) to see if the issue is still there.

comment:3 Changed 6 years ago by nbd

sorry, that was meant for a different ticket

comment:4 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r31781

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.