Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11397 closed defect (duplicate)

'client (WDS)' mode not starting automatically

Reported by: marc@… Owned by: developers
Priority: low Milestone: Barrier Breaker 14.07
Component: other Version: Trunk
Keywords: wds Cc:

Description

I have a WNDR3700 running Attitude Adjustment. I want to use it as a 'wifi-to-ethernet bridge/WDS Client Station' with an already configured 'WDS Base Station' (a WZR-HP-G450H). Long and short, after a reboot, the WNDR3700 isn't starting the wireless interface, I have to plug in via Ethernet, manually assign an IP to my client machine, log into the web interface, and 'Enable' the Radio under 'Network -> Wifi -> Wireless Overview'. Once I've done that, everything works properly until I reboot it.

Also, to even get this to work, I have to manually assign an IP to the WNDR3700, since it can't get an IP over an interface that's not coming up. Ideally, I could have the 'WDS Client Station' get it's IP from the main station.

DHCP is disabled on the WDS Client Station, naturally.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #11291

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.