Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11390 closed defect (duplicate)

Wireless broken (linux 3.3) brcm63xx (96348A-122 :: Comtrend 5365)

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: wireless, mac, address, brcm63xx, wlan, phy Cc:

Description

MAC Address isn't properly detected, causing wireless not to work.

wifi detect output:

config wifi-device  radio0
        option type     mac80211
        option channel  11
        option macaddr  00:00:00:00:00:00
        option hwmode   11g

        # REMOVE THIS LINE TO ENABLE WIFI:
        option disabled 1

config wifi-iface
        option device   radio0
        option network  lan
        option mode     ap
        option ssid     OpenWrt
        option encryption none

cat /sys/class/ieee80211/phy0/macaddress output:

00:00:00:00:00:00

MAC address was properly detected before linux was upgraded in brcm63xx.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jogo

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11384.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.