Modify

Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#11374 closed defect (no_response)

igmpproxy hangs on startup

Reported by: punloh@… Owned by: developers
Priority: response-needed Milestone: Barrier Breaker 14.07
Component: packages Version: 10.03.1
Keywords: igmpproxy udp 1043ND iptv Cc:

Description

Every time the router TP-Link 1043ND restarts the igmpproxy appears to be running but IPTV doesn't work.
If I type

/etc/init.d/igmpproxy restart

it says

Stopping igmpproxy...
Starting igmpproxy...
igmpproxy already running
$(some pid)

If I try to kill the pid above it won't die. However if I kill -9 the pid above I am able to successfully restart igmpproxy and after that the IPTV works.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by jogo

  • Priority changed from normal to response-needed

This was likely caused by the issue fixed in r31332, please check if it still happens.

comment:2 Changed 5 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.