Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11185 closed defect (fixed)

make error

Reported by: anony Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

when build using make tools/{prepare,compile,install} V=99,
then error as follows:
touch $(STAGING_DIR)/.prepared
ln: creating symbolic link $(STAGING_DIR)/.prepared/stat: File exists
make[1]: * [$(STAGING_DIR)/.prepared/stat] Error 1
make[1]: Leaving directory `/home/tianhp/桌面/OpenDev'
make:
* [tools/prepare] Error 2

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Elphidium

Try a "make dirclean" and your problem seems to be a dupe of #11175 .

comment:2 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r31072

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.