Modify

Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#11174 closed defect (fixed)

not sure pvid exposed in the web interface

Reported by: wkg@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: 10.03.1
Keywords: vlan, pvid Cc:

Description

I put in the web interface vlan's, but it is not clear pvid exhibited by what logic should exhibit the same that the untagged ...

expose the fact that the screenshot.

but "swconfig dev rtl8366rb port 2 show" gives:

led: 4
disable: 0
rate_in: 1048512
rate_out: 1048512
pvid: 500

must be pvid: 300
because the untagged vlan 300...

Attachments (1)

133260589114.jpg (83.4 KB) - added by anonymous 6 years ago.
web interface

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by anonymous

web interface

comment:1 Changed 6 years ago by wkg@…

config 'switch_port'

option 'pvid' '1'
option 'port' '3'

-- Does not work ....

comment:2 Changed 6 years ago by wkg@…

I understand pvid choose the one that later in the file /etc/config/network is registered, it's not right ...

comment:3 Changed 6 years ago by anonymous

it appears if the port is untagged except tagged vlan's, if only one port untagged port this bug does not manifest itself

comment:4 Changed 5 years ago by jogo

  • Resolution set to fixed
  • Status changed from new to closed

The underlying issue was fixed in r35227 / r35228.

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.