Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11152 closed defect (duplicate)

AR5005G with ath5k buggy fine on debian ...

Reported by: anonymous Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

AR5005G cm9 mini pci card on a x86 platform is buggy in managed mode (client mode) the same card on a debian platform (ubuntu) with the 3.3 kernel with the ath5k driver is rock solid ....

note: the openwrt madwifi driver also for the AR5005G is also buggy it keeps saying that the wireless hardware cannot respond to the driver

tested both latest trunk as of today and backfire svn today

i don't know if the problem is specific to the driver i think it mac80211 or several other supplicants

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

This looks like a duplicate of #10758. If it's not the same issue, add a better description of the problem, yours is way too vague.

comment:2 Changed 6 years ago by anonymous

should i add it to this or this ticket #10758.

comment:3 Changed 6 years ago by anonymous

sorry din't read properly. this ticket #10758 is the exact problem i am facing

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.