Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11131 closed enhancement (wontfix)

Ask for 3G support and web interface on TL-MR3220 (and similar) on generic images

Reported by: almursi Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Hi, as we speak on https://forum.openwrt.org/viewtopic.php?id=34156 I think it would be a good idea to include 3G support and the web interface on TL-MR3220 in generic images (and similar). Especially because being a router with 3G connection, perhaps it is the only connection available to update the packages. On the other hand, the 3G support and LUCI interface, together, in the last r30857 not occupy too much space (3.1 MiB). I enclose the configuration file I'm using to compile, but I could detail it if it is better. Regards.

Attachments (1)

.config (131.5 KB) - added by almursi <yasinmurcia@…> 6 years ago.
.config file with LuCI and basic 3G support

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by almursi <yasinmurcia@…>

.config file with LuCI and basic 3G support

comment:1 Changed 6 years ago by Nilfred <nilfred@…>

LOL, that wasn't the argument we disused.

There isn't a valid argument for LuCI in trunk, that's Backfire terrain.

3G routers may fail at

opkg update

As in order to add 3G support, such packages should be downloaded, and in order to download something 3G support is required: The egg and the kitchen.

In the other hand, there are 3G router buyers that doesn't require 3G, so the request points to a new 3G profile for such 3G routers: TL-MR11U, TL-MR3020, TL-MR3220, TL-MR3420, TL-WR703N, and why not, TL-WR1043ND and all others USB enabled routers.

Replacing the default vanilla profile depends on size of 3G stuff, likely invalid, too.

comment:2 Changed 6 years ago by almursi <yasinmurcia@…>

Hi, oops, maybe I understand another think :). In this case, I can offer a limited-testing fork with my config for a year (domain is update this days). A say "limited" because I only can be sure update once a month (due to limited internet at home, same reason for not include more packages). If no, no problem, in a month it's out from wiki (links are now on some spanish forums and maybe remove soon it is not a good idea). Regards.

comment:3 Changed 6 years ago by almursi <yasinmurcia@…>

Hi, after testing a few weeks, I think I will be impossible to maintain a minimum fork (my current internet connection does not go far). However, I hope that this ticket was not the cause of which has stopped the generation of snapshots on ar7xx, which I saw had not been updated since March 14. Regards.

comment:4 Changed 6 years ago by nbd

  • Resolution set to wontfix
  • Status changed from new to closed

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.