Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11113 closed defect (duplicate)

less - lack of dependency from libncursesw.so.5

Reported by: grzegorz.sterniczuk@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: less dependency Cc:

Description

Package "less" is dependable by libncursesw.so.5:

root@dom:~# ldd /bin/less |grep libncursesw
	libncursesw.so.5 => /usr/lib/libncursesw.so.5 (0x77c14000)
root@dom:~# opkg search /bin/less
less - 436-2

but package doesn't have this dependency.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #8787.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.