Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11087 closed defect (worksforme)

transmission-daemon-2.50-2 can not be installed

Reported by: logo78@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Transmission can not be installed according to the instructions http://www.dd-wrt.com/phpBB2/viewtopic.php?t=86912&postdays=0&postorder=asc&start=0!

The problem is on multiple routers! (read Forum)

root@Powermonster-Router root $ opkg install transmission-web
Installing transmission-web (2.50-2) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//transmission-web_2.50-2_ar71xx.ipk.
Installing transmission-daemon (2.50-2) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//transmission-daemon_2.50-2_ar71xx.ipk.
Installing libcurl (7.23.1-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//libcurl_7.23.1-1_ar71xx.ipk.
Installing libopenssl (1.0.0g-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//libopenssl_1.0.0g-1_ar71xx.ipk.
Installing zlib (1.2.5-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//zlib_1.2.5-1_ar71xx.ipk.
Installing libpthread (0.9.33-103) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//libpthread_0.9.33-103_ar71xx.ipk.
Installing libevent2 (2.0.16-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//libevent2_2.0.16-1_ar71xx.ipk.
Installing librt (0.9.33-103) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//librt_0.9.33-103_ar71xx.ipk.
Installing libminiupnpc (1.6-1) to root...
Downloading http://downloads.openwrt.org/snapshots/trunk/ar71xx/packages//libminiupnpc_1.6-1_ar71xx.ipk.
Configuring libpthread.
Configuring zlib.
Configuring libopenssl.
Configuring libcurl.
Configuring libevent2.
Configuring librt.
Configuring libminiupnpc.
Configuring transmission-daemon.
Configuring transmission-web.
root@Powermonster-Router root $ transmission-daemon
root@Powermonster-Router root $ killall transmission-daemon
killall: transmission-daemon: no process killed

I type transmission-daemon, no error.After 10 secs,I type killall transmission-daemon oops the PUTTY show me killall: transmission-daemon: no process killed
Of course /mnt/root/.config/transmission-daemon/settings.json is not exist!

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

You're supposed to use the init script to launch it, that will arrange things as needed. If you launch the daemon manually you have to arrange the environment manually, quite simple.

Finally I do not see the bug value here just because some howto in the DD-Wrt (!) forum is wrong...

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.