Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#11086 closed defect (fixed)

Current trunk does not boot my cns3xxx hardware

Reported by: ck@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: cns3xxx Cc:


today, I tried to update my cns3xxx based (Gateworks GW2388-4) access points from r27817 to r30830. The previous version runs fine, the newer one stops directly after u-boot with "Starting kernel...". After switching back to the older version, everything is fine again (so there is no hardware error).

I also tried a clean checkout from the trunk without any further configuration made- same effect. Since there are a lot of changes, I ran out of knowledge to overcome with this and where to start. I think, it belongs to the kernel (memory map? entry point?).

If I need to provide more information, please let me know (at the moment, I'm not sure which informations might be useful so I will not flood the ticket with senseless logs).

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r33484-r33493

comment:2 Changed 5 years ago by anonymous

Thanks nbd, now also DD-WRT have copied (as always) these patches.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.