Modify

Opened 6 years ago

Last modified 4 years ago

#11050 new defect

Cannot install mount-utils

Reported by: jch@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: 10.03.1
Keywords: Cc:

Description

~# opkg install mount-utils
Installing mount-utils (2.13.0.1-4) to root...
Downloading http://downloads.openwrt.org/backfire/10.03.1/ar71xx/packages/mount-utils_2.13.0.1-4_ar71xx.ipk.
Installing libblkid (1.41.11-1) to root...
Downloading http://downloads.openwrt.org/backfire/10.03.1/ar71xx/packages/libblkid_1.41.11-1_ar71xx.ipk.
Installing libuuid (1.41.11-1) to root...
Downloading http://downloads.openwrt.org/backfire/10.03.1/ar71xx/packages/libuuid_1.41.11-1_ar71xx.ipk.
Configuring libblkid.
Configuring libuuid.
Collected errors:
 * check_data_file_clashes: Package mount-utils wants to install file /bin/umount
        But that file is already provided by package  * busybox
 * check_data_file_clashes: Package mount-utils wants to install file /bin/mount
        But that file is already provided by package  * busybox
 * opkg_install_cmd: Cannot install package mount-utils.

Attachments (0)

Change History (1)

comment:1 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.