Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#11042 closed defect (fixed)

Cannot install less

Reported by: jch@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: 10.03.1
Keywords: Cc:

Description

# opkg install less
Installing less (436-1) to root...
Downloading http://downloads.openwrt.org/backfire/10.03.1/ar71xx/packages/less_436-1_ar71xx.ipk.
Collected errors:
 * check_data_file_clashes: Package less wants to install file /usr/bin/less
        But that file is already provided by package  * busybox
 * opkg_install_cmd: Cannot install package less.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

See r30720.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.