Modify

Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#11016 closed defect (worksforme)

AR7 acx wireless driver does not initialize the TNETV1350 wifi

Reported by: anonymous Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

running trunk on latest trunk on a linksys wag200g resilts in the following no wireless interface is created
here is the wiki http://wiki.openwrt.org/oldwiki/openwrtdocs/hardware/linksys/wag200?s[]=wag200g

acx: this driver is still EXPERIMENTAL
acx: reading README file and/or Craig's HOWTO is recommended, visit http://acx100.sf.net in case of further questions/discussion
acx: compiled to use 32bit I/O access. I/O timing issues might occur, such as non-working firmware upload. Report them
acx: running on a little-endian CPU
acx: PCI/VLYNQ module v0.3.37 initialized, waiting for cards to probe...
Driver found for VLYNQ device: 00000029
acx: found TI TNETW1350-based wireless network card at vlynq0, irq:80, phymem:0x4000000, mem:0xa4000000

can anyone clarify wether the problem is the acx driver issue or a VLYNQ problem within openwrt

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by anonymous

anybody working on this

the kernel log reports that the wireless tnetv1350a interface is detected but no interface comes up...

comment:2 Changed 5 years ago by florian

  • Resolution set to worksforme
  • Status changed from new to closed

All of my AR7 device have such a Wi-Fi card and it can successfully be brought up. Report to the upstream acx-mac80211 maintainer instead.

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.