Modify

Opened 12 years ago

Closed 11 years ago

Last modified 4 years ago

#11 closed enhancement (fixed)

GCC4 support

Reported by: kaloz Owned by: kaloz
Priority: low Milestone: Barrier Breaker 14.07
Component: toolchain Version: 2.0
Keywords: Cc:

Description

Kamikaze should be built with GCC4

Attachments (0)

Change History (4)

comment:1 Changed 12 years ago by kaloz

  • Owner changed from developers to kaloz
  • Status changed from new to assigned

comment:2 Changed 12 years ago by kaloz

The Aruba port works fine with GCC 4.0.3. The Broadcom and x86 2.6 ports needs testing.
The 2.4 kernels won't use GCC4 probably, it seems way too much pain without gain.

GCC 4.1 support is being worked on, so the ticket remains open for now.

comment:3 Changed 11 years ago by kaloz

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.