Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10971 closed defect (duplicate)

Latest build for wzr-hp-g300nh2 not working

Reported by: jjslegacy@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Upgraded to: openwrt-ar71xx-generic-wzr-hp-g300nh2-squashfs-..> 13-Feb-2012 04:44

After the upgrade I was not able to talk to the router over the LAN but was able to ssh into it over wifi. I also was not able to get out to the public internet or ping any public IPs from the router.

Checked the config files etc and everything looked fine. Was not able to debug much more as I needed to rollback but will try to later.

Attachments (0)

Change History (5)

comment:1 Changed 6 years ago by Jeffrey <jjslegacy@…>

I should also not the previous build dated the 9th I believe was working fine.

comment:2 Changed 6 years ago by Alfred Ganz <alfred-ganz+openwrt@…>

I tried the same upgrade from r29981 (which is still a 2.6.39.4 kernel) to the latest
build in the trunk on a Buffalo WZR-HP-G300NH. The symptoms were the same as above.
Very similar to when the switch was not detected in an earlier situation. Will try to
recreate and look around later.

comment:3 Changed 6 years ago by Alfred Ganz <alfred-ganz+openwrt@…>

Here is some more: I logged into the router from the wlan0 and looked aroud:

  • ifconfig shows all expected interfaces up, including eth0 and eth0.1, but nothing on the lan side is pingable or otherwise reachable
  • when trying to check the switch, swconfig dev switch0 show gives a Segmenation Fault, trying with switch1 I get a proper can't find message.
  • I have a dmesg log from the router, but can't find anything significant there, except that the kernel is 3.2.5 instead of 2.6.39.4 and gcc is 4.5.4 instead of 4.6.3, also the watchdog timer is no longer reported, and "using fixed link parameters" is no longer reported for eth0

If you would like the dmesg log please let me know.

comment:4 Changed 6 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9765.

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.