Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10966 closed defect (duplicate)

mrd6 build error

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Building from trunk:

make[4]: Entering directory `OpenWRT/trunk/build_dir/target-mips_r2_uClibc-0.9.33/mrd6-0.9.6/src'
C++ group.cpp
In file included from ../include/mrd/group.h:38:0,

from group.cpp:25:

../include/mrd/support/ptree.h:279:11: error: 'ptrdiff_t' does not name a type

If info is needed, let me know.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9734.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.