Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10952 closed defect (duplicate)

DMA failed to stop in 10 ms

Reported by: clif05@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: atheros Cc:

Description

Hello! A i have ar9223 chipset and got this problem...

ath: DMA failed to stop in 10 ms AR_CR=0x00000024 AR_DIAG_SW=0x42000020 DMADBG_7=0x00026020
ath: Could not stop RX, we could be confusing the DMA engine when we start RX up

Can you fix it?

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #9654

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.