Modify

Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#10924 closed task (invalid)

update twisted and zope.interface to most recent version

Reported by: michael-dev@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

In order to be able to use wokker 0.7.0 on openwrt, I need twisted 11.1.0 which depends on zope.interface.

Attachments (1)

twisted+sope.interface-11.1.0+3.8.0.tgz (1.3 KB) - added by michael-dev@… 6 years ago.
trunk/feeds/packages/lang/{twisted,zope.interface}

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by michael-dev@…

trunk/feeds/packages/lang/{twisted,zope.interface}

comment:1 Changed 6 years ago by michael-dev@…

See Bug #10925

comment:2 Changed 6 years ago by michael-dev@…

Ergänzung für das Makefile für Twisted, im Install-Abschnitt

$(CP) \

$(PKG_INSTALL_DIR)/usr/bin/* \
$(1)/usr/bin/

damit die ausfühbaren Dateien auch kopiert werden.

comment:3 Changed 6 years ago by michael-dev@…

Sry for non-english post number 2
It meant that the attached files lack a

$(CP) \

$(PKG_INSTALL_DIR)/usr/bin/* \ $(1)/usr/bin/

part in the install section of the Makefile, as twisted has some applications to install.

comment:4 Changed 5 years ago by jogo

  • Resolution set to invalid
  • Status changed from new to closed

Please submit this as a patch to the mailing list according to SubmittingPatches. I'll close this ticket to keep trac mostly for actual bugs.

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.