Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#10879 closed defect (no_response)

Cannot trigger failsafe mode brcm47xx

Reported by: phip Owned by: hauke
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: 10.03.1
Keywords: failsafe brcm47xx Cc:


I have two linksys routers, a WRT54Gv2 and WRT54GLv1.1, both running 10.03.1/brcm47xx. I cannot trigger failsafe mode with the reset button, ever. I try pressing it over and over from power on. I try holding it down steady. No matter what I try, bootup continues until the DMZ light goes out and wifi comes up. Failsafe worked as expected under brcm-2.4.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by hauke

  • Owner changed from developers to hauke
  • Status changed from new to accepted

comment:2 Changed 5 years ago by hauke

Have you tried all Ethernet ports including the wan port? Failsafe just listens on one port.

comment:3 Changed 5 years ago by hauke

  • Resolution set to no_response
  • Status changed from accepted to closed

In current trunk it listens on all ports of the switch again.

Please reopen if the problem still exists.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.