Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10851 closed defect (fixed)

pkg_run_script: package "xxx" postinst script returned status 126.

Reported by: aviad.raviv@… Owned by: developers
Priority: low Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Hi,
when trying to install ssmtp from the "snapshot" repository, I've been getting:
opkg_configure: ssmtp.postinst returned 126.

what I've found is that by simply adding the shebang (#!/bin/sh) to the "ssmtp.postinst" script, the problem is solved.

thank you in advance for any reply, Aviad (a.k.a hotfortech).

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with r29898 - thanks.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.