Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10837 closed defect (invalid)

collectd broken by 29854

Reported by: ddxx0m Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

The rpath doesn't seem to be as unneeded as suspected - it breaks my build at collectd with "configure: error: "Some plugins are missing dependencies"" ... if ain't broke, dont fix it :->

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

Its, you most likely didn't rebuild your toolchain yet since r29768, you should do that as more rpath removals will occur soon.

comment:2 Changed 6 years ago by jow

You might also be able to circumvent a full rebuild by issuing the command below:

./scripts/patch-specs.sh ./staging_dir/toolchain-*

comment:3 Changed 6 years ago by ddxx0n

Thanks for the information, that was the problem.

And the cause certainly wasn't self-explanatory ... I guess many other people will run into this, too.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.