Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10833 closed enhancement (obsolete)

Update ar71xx/wndr3700 to 3.1.10

Reported by: ddxx0n Owned by: developers
Priority: low Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

This is a quick update to the patch from patchwork to work with the latest and last Linux 3.1 version 3.1.0. I am running a WNDR7300v1 and it worksforme(tm). The patch does not apply to to Linux 3.2 which has some extensive changes and requires more than a few line edits.

Note #1: You still have to change the kernel version in the ar71xx Makefile

Note #2: make sure that the usb_storage module is enabled if you use it

Note #3: The usbip package seems to be broken for 3x kernels - you have to compile the userspace components by hand.

Please close this ticket as invalid - I think the new version might as well be found here instead of waiting in patchwork to be outdated, too.

Attachments (1)

ar71xx-310.patch.gz (14.6 KB) - added by ddxx0n 6 years ago.
config & patches for ar71xx/kernel3110

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by ddxx0n

config & patches for ar71xx/kernel3110

comment:1 Changed 6 years ago by juhosg

  • Resolution set to obsolete
  • Status changed from new to closed

Support for 3.2 has been added in r29868.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.