Modify

Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#10825 closed defect (fixed)

dir-825 local ethernet dosen't work.

Reported by: diddlboy@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: dir-825 ar71xx ethernet Cc:

Description

I have a dir-825, with trunk version r29614 (openwrt-ar71xx-generic-dir-825-b1-jffs2-sysupgrade.bin) installed, everything is good, until upgraded to most recently trunk snapshot, (like Jan 9 2012, or Jan 18 2012).
The issue is the ethernet nic for lan not work, every devices inside local lan could not get IP via DHCP, and could not ping to each other even have a IP manually setup, but wireless nic works without any problem (DHCP etc.), pppoe-wan are also fine.
So I have to down grade to r29614, and all back to works.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by anonymous

See same issue here: /ticket/10794.html

comment:2 Changed 6 years ago by anonymous

r29763 - same issue.

comment:3 Changed 4 years ago by tripolar

  • Resolution set to fixed
  • Status changed from new to closed

please try latest trunk and reopen a bug report if the problem still exists.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.