Modify

Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#10771 closed defect (fixed)

wan not working after openssh-client package install

Reported by: hugo sousa Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: wan openss-client Cc:

Description

I am running the trunk version for my tplink wr1043nd. After the install of openssh-client (to have tunneling capabilities) the WAN interface stops working and the problem is only fixed after removing the package and rebooting.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by tripolar

  • Resolution set to fixed
  • Status changed from new to closed

this must be a config error and has nothing to do with openssh. try to use latest trunk

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.