Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10759 closed defect (duplicate)

Ath5k on Ar5212 minipci card in client keeps on disconncting

Reported by: anonymous Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: packages Version: 10.03.1
Keywords: Cc:

Description

Running Ath5k driver on a AR5212 minipci card in client mode under download result in disconnection from ap
have to manually make it connect by issuing the wifi command when this happen
is there a solution to fix this problem.....
NOTE : TO REPRODUCE ONE HAVE TO DOWNLOAD HEAVYIE(TORRENTS OR DIRECT DOWNLOAD WILL HAPPEN IN SECONDS)
THE KERNEL LOG IS FLOODED WITH THIS ERROR

dmesg
wlan0: associate with 00:02:61:47:35:a3 (try 1)
wlan0: RX ReassocResp from 00:02:61:47:35:a3 (capab=0x431 status=0 aid=1)
wlan0: associated
wlan0: authenticate with 00:02:61:47:35:a3 (try 1)
wlan0: authenticated.........(FLOODED)

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by swalker

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10758.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.