Modify

Opened 6 years ago

Last modified 4 years ago

#10688 reopened defect

Data bus error

Reported by: kurzer.gross@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: error data bus Cc:

Description

Hello,

I'm new on Linux and OpenWRT.

Can anyone help me by solving this problem??

in the Attachment you can see my log.

Attachments (2)

problem (13.5 KB) - added by kurzer.gross@… 6 years ago.
OpenWrt Log
problem2 (7.4 KB) - added by kurzer.gross@… 6 years ago.
Here is the log-file (problem2) with activated symbol table information.

Download all attachments as: .zip

Change History (10)

Changed 6 years ago by kurzer.gross@…

OpenWrt Log

comment:1 Changed 6 years ago by kurzer.gross@…

ops. my hardware is a dwl-2100ap A4

comment:2 Changed 6 years ago by nbd

Please enable "Compile the kernel with symbol table information" under "Global build settings", recompile and reflash, then post the updated crash log.

Changed 6 years ago by kurzer.gross@…

Here is the log-file (problem2) with activated symbol table information.

comment:3 Changed 6 years ago by kurzer.gross@…

Hey,

here is my new logfile with enabled "compile the kernel with symbolic table information".

Can annyone see a reason of my problem?

Thanks in advance...

comment:4 Changed 6 years ago by kurzer.gross@…

Isn´t there anybody, who can help me?

By KurZer

comment:5 Changed 6 years ago by nbd

please try latest trunk (which has linux 3.3) to see if the issue is still there.

comment:6 Changed 6 years ago by nbd

  • Resolution set to no_response
  • Status changed from new to closed

comment:7 Changed 6 years ago by kurzer.gross@…

  • Resolution no_response deleted
  • Status changed from closed to reopened

Hi.

I tried the new kernel but the same problem.

But when I enable the wlan0 and disable wlan1 in vxworks it's booting correct.
But when it's running there is no WLAN-device available.

With iwconfig I just see: no wireless extensions.
The available devices I see are: eth0 br-lan and loopback

Ps: with the old kernel 2.6... there is the same situation.

Greetings from Germany
KurZer

comment:8 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as reopened .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.