Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10644 closed defect (fixed)

OpenWRT frequently crashing on trunk r29570

Reported by: blindbox Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

These errors popped out from the serial log before crashing.

http://pastebin.com/TmKyuE1J

Device: TL-WR1043ND

Attachments (0)

Change History (6)

comment:1 Changed 6 years ago by blindbox

I figured this could be an issue with the qos. I'm leaving it disabled for now and will look out for changes.

comment:2 Changed 6 years ago by openwrt@…

I've seen the exact same error on my Alix 2D13. It crashes after a random amount of time. I've switched today to HTB. Hopefully that will stop the crashes as they seem to be related to HFSC.

comment:3 Changed 6 years ago by openwrt@…

Looks like this is related to the following discussion:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=631945

Need a kernel patch to resolve. However, kernel.org bugzilla is down, so I'm not able to determine which kernel version it should be in.

comment:4 Changed 6 years ago by blindbox

Tested with r30366 with a clean tree. Problem usually appears in a day or less and so far, none after 4 days!

Since this bug is basically a duplicate of #9802, this has been fixed.

comment:5 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

comment:6 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.