Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10520 closed defect (invalid)

cannot start uhttpd

Reported by: crawfordthad@… Owned by:
Priority: normal Milestone: Barrier Breaker 14.07
Component: luci Version: Trunk
Keywords: Cc:

Description

I am a noob so forgive me if I misspeak. I have recently flashed openwrt to my Linksys WRTU54g-TM by utilizing this flash http://wiki.scottn.us/wrtu54g-tm.
The banner states I am running "Attitude Adjustment (bleeding edge, r26529). As I said I am a noob to this so if I am way off please forgive me. Anyways, after flashing and configuring openwrt (which includes modifing opkg.conf as instructed here http://wiki.scottn.us/wrtu54g-tm. When attempting to load luci and get a working http interface I do:
opkg update
opkg install luci
/etc/init.d/uhttpd enable
All of this works without error. Then as instructed I issue:
/etc/init.d/uhttpd start and I receive
/etc/rc.common: eval: line 1: service_start: not found

I completely hosed my settings by messing with luci/gargoyle etc and ended using the failsafe and starting from scratch. Even when only editing the psswd as well as /etc/config/wireless and then attempting to install luci as stated above and I still get the same error. Any suggestions are greatly appreciated.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

The installed packages are too new for your running firmware.

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.