Modify

Opened 6 years ago

Closed 6 years ago

#10487 closed defect (duplicate)

ag71xx_phy.c doesn't find PHY for new version Compex WP543 boards

Reported by: ericlarson@… Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: kernel Version: Backfire 10.03.1 RC2
Keywords: Cc:

Description

I have both trunk and Backfire 10.03 R26231 working on a year old Compex WP543 board. However, on a brand new version of the same board, the exact same builds fail on booting with the following error:

eth0: Atheros AG71xx at 0xb9000000, irq 4
eth0: no PHY found with phy_mask=00000008

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by juhosg

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #9702.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.