Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10482 closed defect (worksforme)

kmod-usb-serial not installable

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Backfire 10.03.1
Component: packages Version: Backfire 10.03.1 RC6
Keywords: kmod-usb-serial Cc:

Description

trying to install kmod-usb-serial (or -storage) fails with this
complaint (backfire 10.03.1-rc6)

Installing kmod-usb-serial-pl2303 (2.6.32.10-1) to root...
Downloading http://downloads.openwrt.org/backfire/10.03/ar71xx/packages/kmod-usb-serial-pl2303_2.6.32.10-1_ar71xx.ipk.
Not downgrading package kernel on root from 2.6.32.27-1 to 2.6.32.10-1.

The installation works with 10.03

Attachments (0)

Change History (2)

comment:1 follow-up: Changed 6 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

What about using a 10.03.1-rc6 repo with 10.03.1-rc6?

comment:2 in reply to: ↑ 1 Changed 6 years ago by anonymous

Replying to jow:

What about using a 10.03.1-rc6 repo with 10.03.1-rc6?

I see your point.
Thanks.
E.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.