Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10445 closed defect (duplicate)

Can't set root password on DIR-600 rev B2

Reported by: akker Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Using latest trunk i can't set the root password after a flash on dir-600 rev B2. Doesn't work via luci or via ssh. No matter what password is set Luci always displays "No password set! There is no password set on this router. Please configure a root password to protect the web interface and enable SSH. Go to password configuration... "
I did a factory reset and still no luck. It used to work fine but not anymore.
Any clues ?

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10393, #10412, #10422

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.