Modify

Opened 6 years ago

Closed 6 years ago

#10438 closed defect (wontfix)

fix the router model name

Reported by: roland261980@… Owned by:
Priority: response-needed Milestone: Backfire 10.03.1
Component: website Version: Backfire 10.03.1 RC6
Keywords: Cc:

Description

i have compiled backfire rc6 for my wndr3800 and it work fine (thankyou to all devs for this)
but in webif overview status Router Model is NETGEAR WNDR3700v2,not NETGEAR WNDR3800
is possible to fix this

Attachments (0)

Change History (9)

comment:1 Changed 6 years ago by jmccrohan

Applying this patch should fix this issue.

comment:2 Changed 6 years ago by anonymous

thankyou for your reply
if it possible merge this to trunk and backfire branch

comment:3 Changed 6 years ago by roni

i have aplied this pacth to the last backfire branch but theelp name of the router in webif is wndr3700v2 and not wndr3800.
any help?

comment:4 Changed 6 years ago by jow

You need to run "make target/linux/clean world". Just running "make" is not enough in this case

comment:5 Changed 6 years ago by roni

thanks jow for your help
now this patch is merged to trunk.I hope also backfire branch

comment:6 Changed 6 years ago by roni

any devs can merge the 29326 to backfire branch?thanks to all devs for the wonderfull work

comment:7 Changed 6 years ago by roni

to devs
please merge 29326 to backfire
thanks

comment:8 Changed 6 years ago by jow

  • Priority changed from lowest to response-needed

I need a confirmation that this patch works. Actually its already too late to merge stuff into backfire anymore, and I cannot test WNDR3800 stuff due to a lack of hardware, also since this is a cosmetic issue I tend to not include it at all in order to avoid possible regressions which we'll have no way to sort out in the remaining time.

comment:9 Changed 6 years ago by jow

  • Resolution set to wontfix
  • Status changed from new to closed

So the proposed patch has issues, it was subsequently completely reworked, which in turn applies another rat tail of changes which would have to be backported as well, I'll not do this just to fix model name - sorry.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.