Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10430 closed defect (worksforme)

can not telnet to device in failsafe mode

Reported by: freefallbenson@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

I've compiled the latest trunk version and found Failsafe mode is not working properly. it looked like i have already entered failsafe mode but i can not telnet to the device via ethernet cable.when i type telnet 192.168.1.1, it replies: From 192.168.1.111 icmp_seq=30 Destination Host Unreachable.Thank you

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by nbd

details from the other (duplicate) ticket: router model is TLWR703N and trunk version is r29136

comment:2 Changed 6 years ago by anonymous

Same problem here, led is blinking fast but can't telnet 192.168.1.1. Also, in Wireshark there's no traffic from any 192.168.1.x.
I'm also running TL-WR703N, any hints please?

comment:3 Changed 6 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

old bug, fixed a long time ago

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.