Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10406 closed defect (fixed)

Duplicated LED settings after every sysupgrade

Reported by: ferob Owned by: juhosg
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: duplicated led settings Cc:

Description

I noticed duplicated LED settings after every sysupgrade.
The LED definitions are added on first run initialization after flash and that process was changed with r28704.
This might also be related to the same r28733 system init change, which caused the 5GHz radios to get disabled.
There is actually an old bug about that LED definition duplication, so the issue may have been there for some time, see r8716.
Previously before the r28704 changes there was a problem with it too, because it rewrote/removed the already created LED definitions when did a sysupgrade while keeping settings and replaced them with the default definitions from the image.

Attachments (0)

Change History (5)

comment:1 Changed 6 years ago by jow

  • Owner changed from developers to juhosg
  • Status changed from new to assigned

comment:2 Changed 6 years ago by ferob

Are there any news on this issue?

comment:3 Changed 6 years ago by hnyman <hannu.nyman@…>

I can't get my LED settings to duplicate when updating my current trunk ar71xx/wndr3700 build. So I guess that the issue has already been solved.

comment:4 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:5 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.