Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10370 closed defect (fixed)

28772 commit introduces regression on TEW-632

Reported by: Nikolay Martynov <mar.kolya@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

Hi.

Looks like commit 28772 introduces serious problem on TEW-632. With this commit applied it router reboots when wifi is enabled and then hangs at boot. Everything seems to be fine if wifi is disabled.
Reverting 28772 makes router boot fine with wifi enabled.

Please let me know if I can provide any more information.
Thanks.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by pekmop1024 <cat@…>

Same problem with TP-Link WR1043ND on r28772.

comment:2 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r28809

comment:3 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.