Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10369 closed defect (worksforme)

Enabling wireless causes system to go down

Reported by: Erik Fonnesbeck <efonnes@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

I built an image from r28794 and it causes my TL-WA901ND to become unresponsive to anything over the network (wired or wireless) when I enable wireless with it configured in access point mode. In addition to that, the LEDs I've configured turn off when it happens. This does not occur on the one I have configured as a wireless client.

I do not have serial console access on it, so I do not know whether it is freezing, a kernel panic, or something else.

Attachments (0)

Change History (8)

comment:1 Changed 6 years ago by Erik Fonnesbeck <efonnes@…>

Also wanted to note that I've reproduced this multiple times. For now I'm using the most recent image I had kept and it is working fine. (I should probably start saving each image I make again...)

comment:2 Changed 6 years ago by nbd

Please tell me which revision that image had

comment:3 Changed 6 years ago by Erik Fonnesbeck <efonnes@…>

The one I went back to is r27775, since I hadn't kept anything newer, though I think I've used at least up to around 28400 or a little newer (the number 28475 seems to sound familiar). The one I had this issue on is r28794, which I already mentioned.

comment:4 follow-up: Changed 6 years ago by alexandrei@…

I had the same issue with r28833 (on TL-WR1043ND) - enabling wireless radio lead to a restart, also reproduced 100% - 4 times.

Now I'm back to r28785 and it appears to be OK.

comment:5 in reply to: ↑ 4 Changed 6 years ago by alexandrei@…

Replying to alexandrei@…:

I had the same issue with r28833 (on TL-WR1043ND) - enabling wireless radio lead to a restart, also reproduced 100% - 4 times.

Now I'm back to r28785 and it appears to be OK.

A small update: I've encountered the reset on r28833 when I clicked the "Enable" Wifi button in Luci; then I downgraded to Backfire RC6 - all OK. Later on, I've upgraded to r28785 (keeping previous config from RC6, with wifi already enabled) - all OK.

But, looking for changes between r28785 (working here) and r28794 (reported by Erik to fail) there are no relevant changes.. so I'm thinking that maybe the issue is on r28785 but is not triggered because I already had Wifi enabled and configured (?).

(sorry, I'm not used to Track/ticket reporting netiquette :) )

comment:6 Changed 6 years ago by Erik Fonnesbeck <efonnes@…>

Whatever was causing it, I'm not seeing the issue I reported anymore on a new build. I used r28851 for the image. I don't know if it was something that got fixed or if I just needed to do a clean rebuild. Next time I'll be sure to do that before posting a new ticket.

comment:7 Changed 6 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

comment:8 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.