Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10367 closed defect (invalid)

DNSmasq wrong addresses

Reported by: Pilot6 <hanipouspilot@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Router dhcp server is set up to give addresses 192.168.1.100-150.
But for wireless clients it gives addresses 192.168.1.207,
192.168.1.243, etc.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by anonymous

Are you sure about your settings?
The default base is from .100 and then the pool area is +150 upto .250

http://wiki.openwrt.org/doc/uci/dhcp#dhcp.pools

(If your config is 100 +50 then it should result in area 100-150 and this might be bug.)

comment:2 Changed 6 years ago by jow

  • Resolution set to invalid
  • Status changed from new to closed

It works as intended. Start and limit are defined as network offset and amount of leased addresses, not as minimum last octet and maximum last octet.

comment:3 Changed 6 years ago by Pilot6 <hanipouspilot@…>

Just wanted to say it was invalid :-)
A user explained the problem in a wrong way, I tested and saw a problem > but it wa because of another reason. He wanted same IP address on 2 interfaces of laptop.
Sry.

comment:4 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.