Modify

Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#10363 closed defect (not_a_bug)

Cannot disable VLAN on WZR-HP-G300NH

Reported by: ammaree Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

Using trunk R28776 on a g300nh rev B0 B0. I am trying to disable the vlan and configure the LAN interface to use eth0 and not eth0.1

Disabling the vlan under Network-Switch and then Save & Apply works fine but as soon as I go back to Network-Interfaces-LAN-Physical Settings, deselect VLAN Interface and select Ethernet Switch then Save & Apply, the web interface hangs, even if left for 15minutes.

The only way out is to reboot into Failsafe mode. When checking for /etc/config/network it does not exist. the problem can be fixed by doing a firstboot or mount_root and then restoring network from the correct defconfig file.

Just in case it may help, the reason for wanting to disable the vlan is that it significantly reduces system load when running nprobe

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by nbd

  • Resolution set to not_a_bug
  • Status changed from new to closed

invalid configuration

comment:2 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.