Modify

Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#10354 closed defect (worksforme)

WZR-HP-AG300H Radio1 Wireless is disabled or not associated

Reported by: kd4yal@… Owned by: developers
Priority: highest Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

r28753

Found this error in systems log:

Nov 5 07:37:37 Router1 daemon.warn hostapd: wlan1: IEEE 802.11 Configured channel (157) not found from the channel list of current mode (2) IEEE 802.11a
Nov 5 07:37:37 Router1 daemon.warn hostapd: wlan1: IEEE 802.11 Hardware does not support configured channel

From LuCI no channels are displayed.

Attachments (0)

Change History (7)

comment:1 Changed 6 years ago by kd4yal@…

restarting network services:

root@Router1:/etc/init.d# ./network restart
0.pool.ntp.org: Unknown host
1.pool.ntp.org: Unknown host
2.pool.ntp.org: Unknown host
3.pool.ntp.org: Unknown host
Configuration file: /var/run/hostapd-phy0.conf
Using interface wlan0 with hwaddr 4c:e6:76:50:80:38 and ssid 'kd4yal_G'
uci: Entry not found
Configuration file: /var/run/hostapd-phy1.conf
channel [21] (157) is disabled for use in AP mode, flags: 0x77
wlan1: IEEE 802.11 Configured channel (157) not found from the channel list of current mode (2) IEEE 802.11a
wlan1: IEEE 802.11 Hardware does not support configured channel
Could not select hw_mode and channel. (-4)
wlan1: Unable to setup interface.
rmdir[ctrl_interface]: No such file or directory
Failed to start hostapd for phy1

comment:2 Changed 6 years ago by hnyman <hannu.nyman@…>

Duplicate of #10350

comment:3 Changed 6 years ago by nbd

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r28768

comment:4 Changed 4 years ago by anonymous

  • Resolution fixed deleted
  • Status changed from closed to reopened

Seems to be back, please see here:
https://forum.openwrt.org/viewtopic.php?id=50434

comment:5 Changed 4 years ago by anonymous

would be great to get it working again

comment:6 Changed 4 years ago by nbd

  • Resolution set to worksforme
  • Status changed from reopened to closed

has been reported to be working on that forum thread

comment:7 Changed 4 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.